TechnicalBeeHive and php 7.4

 

Press Ctrl+Enter to quickly submit your post
Quick Reply  
 
 
  
 From:  Debs (DEBS2023)  
 To:  ALL
42934.1 
Can someone tell me if version 1.01 of Beehive forum work properly with php 7.4? I have a client currently running the older version and doesn't want to update if it can be avoided because the updates may break the forum. However he may install amember pro on the same server which requires php 7.4. The server is currently set at php 5.6

Thanks
Debs

 

APPROVED: 17 Jan 2023 12:06 by MILKO

0/0
 Reply   Quote More 

Reply to All    
 

1

Rate my interest:

Adjust text size : Smaller 10 Larger

Beehive Forum 1.5.2 |  FAQ |  Docs |  Support |  Donate! ©2002 - 2024 Project Beehive Forum

Forum Stats