Technical2 x Woes

 

Press Ctrl+Enter to quickly submit your post
Quick Reply  
 
 
  
 From:  Manthorp  
 To:  ALL
42690.1 
I have woken up to two unrelated tech pains in the bum.

Firstly, my Huawei T3 10 tablet is stuck on the boot logo, and neither rebooting nor hard resetting will get me out of it. Hard resetting (Vol up & On/Off button) should access the EMUI menu, but it just returns to the boot screen. Does anyone know any way of resetting or rooting an Android tablet via USB cable to PC? Or any other thoughts, come to that.

The other one is really odd. It's intermittent, which is of course a nightmare in terms of diagnosis. My D Drive, a Seagate HDD, boots up in one of three states:

1  Right as a bobbin
2  Not visible, not accessible
or, weirdly
2 Not visible in This PC or Disc Management *but* still accessible through shortcouts to folders on my desktop and taskbar

I am always inclined to replace a data drive when it's getting eccentric, but it's 2Tb and less than a year old. Any thoughts about how to resolve it?

"We all have flaws, and mine is being wicked."
James Thurber, The Thirteen Clocks 1951
 
0/0
 Reply   Quote More 

 From:  ANT_THOMAS  
 To:  Manthorp     
42690.2 In reply to 42690.1 
Got USB Debugging enabled on the tablet?
I find without that enabled previously you're often stuck to be able to do anything over USB, which is obviously very frustrating. Much like the auto-charge setting when on USB and not File Transfer. Meant I couldn't backup my mum's phone when the screen failed.

Your HDD one is crazy though!
Not seen in Device Manager either?

I'd recommend checking SMART status, backing up the data and getting it warranty replaced. Maybe try and linux live USB and see if that kicks up any fuss for the HDD.
0/0
 Reply   Quote More 

 From:  Manthorp  
 To:  ANT_THOMAS     
42690.3 In reply to 42690.2 
Thanks Ant. As far as I can remember, I don't have USB debugging enabled, though it's perfectly possible. You have to enable it to install dodgy apks, don't you? So yes, it's possible.

The warranty replacement for the HDD is a good thought. Still got a month and a half to go. Though as you know, the siren call of the Adat M2 2TB tbh is tempting me. Perhaps it's God's way of prodding me.

"We all have flaws, and mine is being wicked."
James Thurber, The Thirteen Clocks 1951
 
0/0
 Reply   Quote More 

 From:  CHYRON (DSMITHHFX)  
 To:  Manthorp     
42690.4 In reply to 42690.1 
I wonder if the SATA cable plug is wobbly on either end (or both) ?
“At this point America is just a race between becoming The Handmaid’s Tale or Mad Max: Fury Road”
0/0
 Reply   Quote More 

 From:  Manthorp  
 To:  CHYRON (DSMITHHFX)     
42690.5 In reply to 42690.4 
I wondered the same. I've given the connecting plugs (power as well) a bit of a push. I've rebooted a couple of times, without problems. We'll see.

"We all have flaws, and mine is being wicked."
James Thurber, The Thirteen Clocks 1951
 
0/0
 Reply   Quote More 

 From:  milko  
 To:  Manthorp     
42690.6 In reply to 42690.5 
got a different sata port on the motherboard you could try?
milko
0/0
 Reply   Quote More 

 From:  Manthorp  
 To:  milko     
42690.7 In reply to 42690.6 
Another good idea, Milky Bar Kid. So far wiggling my cables seems to have done the trick, but that's a good (cheap) second move if it's not sorted.

"We all have flaws, and mine is being wicked."
James Thurber, The Thirteen Clocks 1951
 
0/0
 Reply   Quote More 

 From:  CHYRON (DSMITHHFX)  
 To:  Manthorp     
42690.8 In reply to 42690.7 
Of course, that would point to a possible MB failure.  :-S

How long you had it? Self-build? Any lightning strikes / power surges?
“At this point America is just a race between becoming The Handmaid’s Tale or Mad Max: Fury Road”
0/0
 Reply   Quote More 

Reply to All    
 

1–8

Rate my interest:

Adjust text size : Smaller 10 Larger

Beehive Forum 1.5.2 |  FAQ |  Docs |  Support |  Donate! ©2002 - 2020 Project Beehive Forum

Forum Stats