Project Beehive ForumUpload failure reason unknown

 

Press Ctrl+Enter to quickly submit your post
Quick Reply  
 
 
  
 From:  99% of gargoyles look like (MR_BASTARD)  
 To:  ALL
41500.1 
Identified a slight issue with posting, so I thought I'd add a screenshot. But I'm getting this error :(

truffy.gifbastard by name
bastard by nature

0/0
 Reply   Quote More 

 From:  ANT_THOMAS  
 To:  99% of gargoyles look like (MR_BASTARD)     
41500.2 In reply to 41500.1 
Can confirm, had that the other day.
0/0
 Reply   Quote More 

 From:  Matt  
 To:  99% of gargoyles look like (MR_BASTARD)     
41500.3 In reply to 41500.1 
Attachments working again, feel free to post a screenshot.

doohicky

Attachments:
Upload Test.txt

0/0
 Reply   Quote More 

 From:  99% of gargoyles look like (MR_BASTARD)  
 To:  Matt     
41500.4 In reply to 41500.3 
Many thanks guv'nor!

Attached is the screenshot of pages after I post a reply. As you can see, the post text & sig bunches to the left. It reflows on refresh, which is why I've not bothered raising this until now. It just seems a bit odd.

truffy.gifbastard by name
bastard by nature

Attachments:

0/0
 Reply   Quote More 

 From:  milko  
 To:  99% of gargoyles look like (MR_BASTARD)     
41500.5 In reply to 41500.4 
Yeah, I quite often get that too, now you mention it. I have done much the same as you in ignoring it. I also get weird occasional thing where the quick reply window closes as soon as I type anything. Which makes quick replies quite awkward. Should probably do threads of their own for these things huh. I still can't make the Quote button do anything either.
milko
0/0
 Reply   Quote More 

 From:  ANT_THOMAS  
 To:  milko     
41500.6 In reply to 41500.5 
I get the quick reply thing also.

Quote button works for me by pressing it then More, Reply.
0/0
 Reply   Quote More 

 From:  99% of gargoyles look like (MR_BASTARD)  
 To:  milko     
41500.7 In reply to 41500.5 
The quote operators been a dog for ages. But that's not a BH thing

truffy.gifbastard by name
bastard by nature

0/0
 Reply   Quote More 

 From:  milko  
 To:  99% of gargoyles look like (MR_BASTARD)     
41500.8 In reply to 41500.7 
I'm just trying it Ant's way now. But I press the quote button and absolutely nothing happens (beyond the link changing to 'unquote'... and there is no sign that it will now either.

edit - and indeed it did not.
milko
0/0
 Reply   Quote More 

 From:  Matt  
 To:  99% of gargoyles look like (MR_BASTARD)     
41500.9 In reply to 41500.4 
Don't think I've ever seen that.

Which browser is it on? When it happens can you (or anyone else with the knowhow) use the developer tools in the browser to work out what is causing it. Looks like something is applying a width to the post content that shouldn't be, but I won't know what it is as it's very likely happening client-side.

doohicky

0/0
 Reply   Quote More 

 From:  ANT_THOMAS  
 To:  milko     
41500.10 In reply to 41500.8 
I tried my method too and it didn't work, but did work yesterday.
0/0
 Reply   Quote More 

 From:  Matt  
 To:  ANT_THOMAS     
41500.11 In reply to 41500.10 
There is a chance it won't work with Quick Reply enabled, even if you do More > Reply.

doohicky

0/0
 Reply   Quote More 

 From:  Chris (CHRISSS)  
 To:  milko     
41500.12 In reply to 41500.8 
quote: milko
I'm just trying it Ant's way now. But I press the quote button and absolutely nothing happens (beyond the link changing to 'unquote'... and there is no sign that it will now either.

edit - and indeed it did not.

I don't think you can doo quick reply quotes. Press Quote then Reply next to it and it does the above.


Me
0/0
 Reply   Quote More 

 From:  milko  
 To:  Chris (CHRISSS)     
41500.13 In reply to 41500.12 
quote: milko
I'm just trying it Ant's way now. But I press the quote button and absolutely nothing happens (beyond the link changing to 'unquote'... and there is no sign that it will now either.

edit - and indeed it did not.

I don't think you can doo quick reply quotes. Press Quote then Reply next to it and it does the above.

It's worked for me this time! First time in years. Maybe I always had quick reply open first.

milko
0/0
 Reply   Quote More 

 From:  Chris (CHRISSS)  
 To:  milko     
41500.14 In reply to 41500.13 
quote: milko
quote: milko
I'm just trying it Ant's way now. But I press the quote button and absolutely nothing happens (beyond the link changing to 'unquote'... and there is no sign that it will now either.

edit - and indeed it did not.

I don't think you can doo quick reply quotes. Press Quote then Reply next to it and it does the above.

It's worked for me this time! First time in years. Maybe I always had quick reply open first.

:) I always forget about the other options hidden under More. Surely the Reply is quicker than Quick Reply though, one less click.


Me
0/0
 Reply   Quote More 

 From:  99% of gargoyles look like (MR_BASTARD)  
 To:  Matt     
41500.15 In reply to 41500.9 
That screenshot was taken on IE11/Win7. But this is posted on Safari/OSX. No problem.

truffy.gifbastard by name
bastard by nature

0/0
 Reply   Quote More 

 From:  milko  
 To:  Chris (CHRISSS)     
41500.16 In reply to 41500.14 
:) I always forget about the other options hidden under More. Surely the Reply is quicker than Quick Reply though, one less click.


Reply is quicker than quick reply? How so? I am confused.

milko
0/0
 Reply   Quote More 

 From:  Chris (CHRISSS)  
 To:  milko     
41500.17 In reply to 41500.16 
Ah, I've just noticed there is an option to have quick reply as the default. So now it is quicker to use that instead of the normal reply.

Before it seemed quicker to press the reply in the middle of the sreen in stead of pressing more and using the quick reply.

Me
0/0
 Reply   Quote More 

 From:  ANT_THOMAS  
 To:  Matt     
41500.18 In reply to 41500.9 
Are these any use?

Edit: I didn't do anything special. This was in an incognito window, the first thread that loaded when logging in. Everything very much "fresh".

Attachments:
teh-left-small-framesource.txt

+1/1
 Reply   Quote More 

 From:  Matt  
 To:  ANT_THOMAS     
41500.19 In reply to 41500.18 
Thanks, that helped. It should be fixed now (browser cache clearing required).

doohicky

+1/1
 Reply   Quote More 

Reply to All    
 

1–19

Rate my interest:

Adjust text size : Smaller 10 Larger

Beehive Forum 1.5.2 |  FAQ |  Docs |  Support |  Donate! ©2002 - 2020 Project Beehive Forum

Forum Stats