Dead computer

From: ANT_THOMAS 8 Jan 2017 10:11
To: ALL1 of 33
Well, dead server :@

Seems to have died overnight. Disconnected all hard drives and it still won't POST. Just CPU and RAM, running off on board video and the fans spin but that's it. No beeps. Moved the RAM to a different slot.

How on earth do I diagnose this?!
Feels like I need to but a new CPU/Mobo/RAM because how else cam I diagnose what's up? I don't have spares of similar varieties to test.
From: graphitone 8 Jan 2017 10:15
To: ANT_THOMAS 2 of 33
Have you got a multimeter to test the PSU first? Or whack the PSU into another PC if you've got one and test it there.
From: ANT_THOMAS 8 Jan 2017 10:21
To: graphitone 3 of 33

12V - 14.8V
5V - 8.4V

That does not look good.
From: ANT_THOMAS 8 Jan 2017 10:38
To: ALL4 of 33
Different PSU, same behaviour. But that wouldn't surprise me if the original PSU has killed something with its high voltages
From: ANT_THOMAS 8 Jan 2017 11:49
To: ALL5 of 33
RAM is still alive, as is the main system hard drive. I wonder if just PSU and motherboard will sort it.
From: koswix 8 Jan 2017 14:05
To: ANT_THOMAS 6 of 33
Have you checked the voltages on the other psu? If they're out as well it could be heavy electricity.
From: koswix 8 Jan 2017 14:13
To: ANT_THOMAS 7 of 33
Oh, here's a thought.

Have you tried checking the voltages with the bathroom light off?
From: ANT_THOMAS 8 Jan 2017 14:24
To: koswix 8 of 33
Other PSU is near enough to 12 and 5. Bathroom light has been off. I'll try with it on.
From: CHYRON (DSMITHHFX) 8 Jan 2017 14:36
To: ANT_THOMAS 9 of 33
Always helpful Kos. (fail)

From: koswix 8 Jan 2017 15:10
To: ANT_THOMAS 10 of 33
Did you check the voltage with a load attached? No load on a switched mode PS is going to give squiffy voltages, so may not be the psu that killed it.
From: koswix 8 Jan 2017 15:12
(ant's old (old old) bathroom light used to knock out his Internet when it was switched. We cling on to the past round here, it keeps us from noticing how devoid of exciting newness our lives are)
From: ANT_THOMAS 8 Jan 2017 15:26
To: koswix 12 of 33
It was plugged into the motherboard and "on" when I tested. So I'd hope that would be enough load.

I've found somewhere fairly local that sells the same motherboard, it's difficult to find boards with 6 sata sockets these days. Really don't want to have to buy all 3 parts just to check which is dead :((
From: koswix 8 Jan 2017 15:47
To: ANT_THOMAS 13 of 33
Guess it's fucked then.
From: ANT_THOMAS 8 Jan 2017 16:00
To: koswix 14 of 33
Proper fucked.
From: CHYRON (DSMITHHFX) 8 Jan 2017 17:57
To: koswix 15 of 33
Is everything electric fucked, and not just your sockets?
From: CHYRON (DSMITHHFX) 8 Jan 2017 19:54
To: ALL16 of 33
This must be dead server day. Mine just went.
From: koswix 8 Jan 2017 23:20
To: milko 17 of 33
He's doing that thing where he bashes our sockets, again.
From: CHYRON (DSMITHHFX) 8 Jan 2017 23:56
To: koswix 18 of 33
From: ANT_THOMAS 9 Jan 2017 00:30
Rubbish. What's happened?
From: CHYRON (DSMITHHFX) 9 Jan 2017 01:42
To: ANT_THOMAS 20 of 33
Dead drive. It's been running for weeks (maybe longer) from memory. I'm been able to vnc to it, use the console for ssh and open a file in geany. Anything else it was throwing "file system read only" errors. When I tried to reboot today, bios shows nada for hdd. It's MrsD.'s old refurb HP SFF desktop (with original, 20GB drive) that she had for a few years and I set it up as a server about 4-years ago.
EDITED: 9 Jan 2017 02:51 by DSMITHHFX