Windows 10 upgrade fail

From: Jo (JELLS)27 Nov 2015 13:26
To: ALL1 of 6
Hello, long time no post/visit, etc.

I am not certain if this is a software or hardware issue, but it involves Windows 10, so I stuck it here.

On Monday I finally got the notice from Microsoft that I could upgrade my computer to Windows 10. On the first try it wouldn't because the reserved partition wasn't big enough, so we fixed that by increasing the size of that partition. The downloaded proceeded and it started installing. I wasn't paying much attention to it but when I did finally go over to see how things were progressing, there was an error message: 0xc0000225 "required device isn't connected". That took us to another screen with about 8-9 options to try (press 4 to boot into safe mode, etc.) and none of them worked -- just would go back to error message.

We googled a bit and possible help we found online seemed to indicate that we need to try booting the computer from the Windows 10 media. Luckily, we did have Win 10 on a USB stick, but no luck. The computer will not boot from the stick (and yes, we went into the BIOS to make sure that USB was the #1 boot option). So we're somewhat stumped as to what to do next. I googled around a bit more yesterday and found one guy having a similar issue a few years back, but with Win 8. He finally resolved the issue by unplugging his SSD -- he had Windows installed on an SSD. Once he did that, he was able to boot the computer from a media source. I also have Windows installed on an SSD. We've not unplugged it to see if then it will recognize the USB stick because we're not sure what would happen then -- if Windows is installed on my SSD, and we unplug the SSD, how will we be able to use the media to fix whatever the issue might be? My husband also has concerns about plugging an SSD back in without turning the computer off first.

Anyone here have any ideas/solutions? Should we just cut our losses and try doing a clean install of Win 8 on the hard drive?

EDITED: 27 Nov 2015 15:09 by JELLS
From: CHYRON (DSMITHHFX)27 Nov 2015 14:45
To: Jo (JELLS) 2 of 6
I've had intermittent SATA issues with my current motherboard since almost forever. Sometimes it just won't boot, or (sometimes) even post if a hdd is connected. If I disconnect the drive, boot up with a cd (my go-to is systemrescuecd, haven't really tried it with anything else), power down and reconnect the drive, it seems to reset the bios (or something) and then the pc can be booted with the drive connected, even if the hdd itself won't boot.
From: Jo (JELLS)27 Nov 2015 15:09
OK, that's good to know. Thanks!
From: BarHenly (BARHEN)26 Jan 2017 14:04
To: ALL4 of 6
heard about this windows 10 failed update in other platform also and I also heard that Windows makers are working on it. Its a software issue nothing to do with hardware. 
APPROVED: 27 Jan 2017 06:26 by MATT
From: CHYRON (DSMITHHFX) 2 Nov 2020 20:20
To: ALL5 of 6
Trying it now on a seriously underspecced virtualbox clone of Windows 7. The container is only 30G, so I had to dump a whole lotta stuff (which is ok because I should have done it anyway). Also since it's a clone, I had to do the GWA check and start over (including the initial download  >-| ). It's unsurprisingly super slow with only 2G of assigned memory, but is at least proceeding
From: CHYRON (DSMITHHFX) 3 Nov 2020 12:55
To: ALL6 of 6
And it took.  :-O~~~